pleskが入っているサーバーでphpを手動アップデートしたが反映されない

予算
千 円以下
納品希望日
ご相談
募集期限
募集終了 締切日 2018年7月13日 /
掲載日 2018年7月9日
応募状況
応募人数 1
契約人数 0
閲覧数 0
業種
ー
プラットフォーム
ー

募集内容

募集内容
pleskで管理しているサーバーがあるのですが、phpのアップデートを行うページが機能しなく、仕方なくコマンドで # yum update php --enablerepo=remi-php72 php7.0.30から7.2にアップデートしました。 # php -vではphp7.2.7に切り替わっているのですが、phpinfoではphp7.0.30のままでした。 ドメイン直下にphpファイルを置き、phpinfoを出力して確認しました。 本来はplesk上でphpアップデートすれば楽なのですが、アップデート画面がリダイレクトエラーで起動しないのでこういう処置をしています。 どうすればphp7.2.7に切り替わるでしょうか?
添付ファイル
ー
参考URL
ー
求めるスキル
ー
特記事項
ー

応募者一覧

応募者
応募日時
tasketeqq2
2018/07/09 16:13

募集内容についての質問

質問と回答の履歴

質問はまだありません。不明なことがあれば質問してみましょう。
募集終了
ブックマーク
予算
千 円以下
募集終了

募集者情報

saki1990
saki1990
認証状況
本人確認
機密保持契約(NDA)

この募集内容に似ている仕事

似ている仕事はまだありません。
同じカテゴリからも探してみましょう。