サービスを探す
出品者を探す
悩み相談 カウンセリング・コーチング 恋愛・結婚相談 キャリア・就職相談 暮らし・住まいの相談 不動産・税金・保険・ローンの相談 子育て・教育・受験の相談 健康・医療の相談 旅行・おでかけの相談 趣味・娯楽
仕事・相談を探す

エラー・不具合・動かないを解決サポート致します

サーバ Ruby PHP JavaScript CentOS

5.05 販売実績:5 残り:2枠(お願い中:0人)
  1. 提供形式
    テキストチャット
  2. お届け日数 1日(予定) / 約2日(実績)
    用途
    • システム保守・運用
    • サーバー管理・保守
    • その他
    言語
    • JavaScript
    • PHP
    • Ruby

サービス内容

担当者がいなくなった。言語のバージョンアップ・OSのアップグレードをしたら動かなくなった。ブラウザが新しくなったらJavaScriptが動かなくなった。サーバアプリケーションの初期設定がわからない。
などなど一時的な不具合の解決サポートをさせていただきます。
また、内容により広範囲な調査が必要となる案件の場合には、カスタマイズ見積もりとなります。
※Rubyに関しましてはRails以外とさせていただきます。

すべて読む

購入にあたってのお願い

1ファイルにて検証が可能なものに関しましては対象のファイルを送っていただくことでサポートが可能ですが、サーバサイドでの検証が必要な場合はSSH・FTPアカウントが必要となります。※必要であればroot権限が必要な場合もあります。
また、エラー原因が多岐ファイルに関連がある場合は、トラブル原因調査とさせていただきます。
例)プログラム言語のアップグレードの為、複数のライブラリファイルにも多数の修正が必要な場合

すべて読む

有料オプション


トークルーム回答例

サンプルをすべて見る

サンプルをすべて閉じる

トークルームでの回答サンプル(1)

当社担当がrubyでCGIを作成して公開していましたが、レンタルサーバ会社のサーバアップグレードにより動かなくなってしまいました。
担当者が退職してしまい分かる人がいません。
解決サポートお願いします。

FTPアカウントです。
サーバ名:ftp.example.jp
ユーザ名:example_user
パスワード:a1x2c3ce

ご依頼ありがとうございます。
ログを確認させていただきました。
Ruby1.9まで存在していたメソッドが関連ファイルの全てで使用されていた為、メソッドが存在しないとエラーが発生していました。
各ファイルのエラー箇所を新バージョンのメソッドと置き換えましたので現在は正常に稼働を確認いたしました。

なお、旧ファイルは同一ディレクトリにoldディレクトリを用意し保存してあります。
以上、ご確認の程よろしくお願いいたします。


よくある質問

Ruby1.9からRuby2.4にアップグレードしたらCGIが動かなくなった。実行ファイル1つで標準ライブラリを使用しています。
サポートには何が必要ですか?
FTPアカウントが必要となります。どうしてもポリシー上アカウントを出せない場合は、実行ファイルをいただきます。
vsftpdが起動しません。サポートには何が必要ですか?
vsftpdの場合、ログの確認・設定ファイルの編集が必要になりますので、shell+root権限が必要となります。
自作のJavaScriptが動きません。サポートには何が必要ですか?
JavaScriptの場合、関連しているHTML・CSSなど周りのファイル一式、またはFTPアカウントが必要となります。
CentOS LinuxのApacheを使用しているがSSL証明書の期限が切れ差し替えたいけどできません。サポートには何が必要ですか?
まず差し替えのSSL証明書+プライベートキー、認証局によっては中間証明書等が必要です。また、設置にはshell+root権限が必要となります。
もっと見る

評価・感想(5件) 5.0

サービス内容/提案のわかりやすさ
 
コミュニケーション
 
クオリティ
 
納期/スケジュール
 
読み込んでいます...

得意を購入しよう!

登録はたった30秒。ココナラに登録してサービスを購入しよう。

Eメールで新規登録(無料) Facebookで新規登録(無料) YahooIDで新規登録(無料)
既に登録されている方はこちら

関連サービス